FR DELTA I/E EXPORT (EDI mode): malfunctions encountered

Incident Report for Customs4trade

Resolved

Customs declaration (DELTA I/E EXPORT)

EDI mode

END OF MALFUNCTIONS

The malfunctions observed on the Customs Declaration (DELTA I/E EXPORT), since 09/01/2026, have been resolved by our technical teams on 09/01/2026.

The Customs Declaration ( DELTA I/E EXPORT) tele-procedure has been operational again since 09/01/2026 at 16:15.

Slowdowns on IE556 reject messages are no longer noticed.

Kind regards,
C4T Customer Support
Posted Jan 09, 2026 - 17:29 CET

Identified

FR Customs have reported malfunctions for DELTA I/E EXPORT, this 09/01/2026 since 08:00.

Details of the malfunctions encountered:

Deadlocks are causing slowdowns in the transmission of functional rejection messages (IE556) from the delta E application.

The data center teams are actively working to resolve this issue.

A message will inform you of the end of these malfunctions. In the event that these malfunctions persist, you will be sent an information message concerning the progress of the work of the technical teams.

Kind regards,
C4T Customer Support
Posted Jan 09, 2026 - 16:12 CET
This incident affected: France.