BE - APCS (C-Point) - Issue with processing Port declarations

Incident Report for Customs4trade

Resolved

This incident has been resolved.
Posted Jun 08, 2026 - 14:55 CEST

Identified

Dear Customer,

We see that Port declarations related to C-Point are not being processed at the moment. We're investigating this and have reached out to customs for more information. We will keep you posted.
Posted Jun 08, 2026 - 08:24 CEST
This incident affected: Belgium.