Customs system outage DELTA Export

Incident Report for Customs4trade

Resolved

Dear Customer,

French exports are now getting released after re-submission. Please re-submit your export declarations in status Sending error.
Posted Mar 12, 2026 - 14:56 CET

Identified

Dear Customer,

We are seeing that French exports are getting sending errors. We're in touch with French customs to learn the root cause of the outage and will keep you posted.

If you have further questions, please contact French Customs authorities directly.
Posted Mar 12, 2026 - 12:21 CET
This incident affected: France.