BE - iDMS - Emergency procedure

Incident Report for Customs4trade

Resolved

This incident has been resolved.
Posted Apr 15, 2026 - 15:31 CEST

Investigating

Dear Customer,

We have received the following information from Belgian Customs Authorities concerning an Emergency Procedure. Please consult our Knowledge Base article on How to Use the Business Continuity Procedure (BCP).

If you require assistance, please contact our Customer Support team via the ticket portal.

IDMS:
Begin: 15-04-26 om 14:00
Einde: 15-04-26 om 15:00
Callnummer voor IDMS : N04965
Volledige procedure

Praktisch
Document

Er worden dus 2 aanvullende referenties gecreëerd wanneer de Noodprocedure van toepassing is:

Code 1NPS + N04965
Code 2NPS + BCP ID (uniek per aangifte) De aangever moet deze nummers zowel op het voor te leggen document (de BC-IDMS) als in de aangifte aanbrengen.
In het BC-IDMS document vermeld je beide codes in de rechter-bovenhoek, onder ‘BCP MRN’

Een afdruk van dit document (BC-IDMS) wordt in pdf formaat gemaild aan de bevoegde CRC. Hierna begint een timer te lopen, waarna na bepaalde tijd de goederen automatisch worden vrijgegeven.
Posted Apr 15, 2026 - 14:33 CEST
This incident affected: Belgium.