BE - AES Response Messages Delayed

Incident Report for Customs4trade

Resolved

This incident has been resolved.
Posted Aug 12, 2026 - 10:54 CEST

Investigating

Dears,

Known issue confirmed by the AES helpdesk. Declarations are being processed normally, but response messages are not coming through. A fix is underway.

Workaround: Print declarations directly via AES Web in the meantime — the declarations are available there even though the response messages are missing.

Kind regards,
C4T Customer Support
Posted Aug 07, 2026 - 17:21 CEST
This incident affected: Belgium.