FR- Delay in processing by DELTA I/E

Incident Report for Customs4trade

Resolved

This incident has been resolved.
Posted Aug 05, 2026 - 14:51 CEST

Identified

Dear Customer

We have noticed delays in processing by DELTA I/E. Some declarations do not reach further statuses and remain in status Submitted or Accepted.

We assure you that your declaration has been submitted by CAS and should move forward as soon as Customs authorities resolve the situation.

If you have any questions, please contact French Customs authorities directly.

"Customs declaration (DELTA I/E - IMPORT/EXPORT)
DTI / DTI+ / EDI mode
DISRUPTIONS

Hello,

Disruptions are being observed on Customs declaration (DELTA I/E - IMPORT/EXPORT), since 04/08/2026 at 12:00.

Details of the disruptions encountered:

The deployment of technical version 2.9.0 for the DELTA I/E applications, carried out on 04/08/2026, has caused slowdowns for certain return messages on export.

The CID technical teams have unblocked the movements without any response going back to operators, and will monitor production to release any movements that may have been slowed, if needed.

A corrective action is underway, with a view to deployment in production as soon as possible (within the day).

The fallback procedure is authorized as of 04/08/2026 at 12:00. We ask that you apply the instructions set out in the fallback procedure sheet available in the attachment.

A message will notify you when these disruptions have ended. Should these disruptions persist, an update on the progress of the technical teams' work will be sent to you."
Posted Aug 05, 2026 - 11:35 CEST
This incident affected: France.