Issues with processing BE declarations (AES)

Incident Report for Customs4trade

Resolved

This incident has been resolved.
Posted Mar 11, 2026 - 11:55 CET

Monitoring

Dear Customer,

We have received a notification from AES advising customers to attempt resubmitting their declarations if they encounter the unusual customs error. If the resubmission is unsuccessful, please wait 30 minutes and try again.
Posted Mar 11, 2026 - 11:45 CET

Identified

Dear Customer,

We see that AES declarations are receiving unusual customs errors and not getting released. We will reach out to Belgian customs to know the reason of the issue and will keep you updated.

If you have further questions, please contact Belgian Customs authorities directly.
Posted Mar 11, 2026 - 10:41 CET
This incident affected: Belgium.