Belgium - System outage
Incident Report for Customs4trade
Resolved
This incident has been resolved. Your declaration can be resubmitted and it will be processed as usual.

We apologize for the inconvenience caused.
Posted Jan 06, 2025 - 16:58 CET
Update
Dear Customer

Please note that we are still investigating this situation concerning your declarations for BE jurisdiction.
Posted Jan 06, 2025 - 15:46 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 06, 2025 - 15:22 CET
Identified
Dear Customer

We have noticed that your declarations for AES are not being processed as usual. This matter is being investigated together with AES Customs.

More updates will follow soon.

Thank you for your patience.
Posted Jan 06, 2025 - 15:12 CET
This incident affected: CAS.