Issues with CAS Production

Incident Report for Customs4trade

Resolved

Communication has been fully reestablished and messages are coming through, operations are back to normal.
Posted Jul 10, 2025 - 18:27 CEST

Update

Communication has been partially reestablished and messages are coming through. Resubmission has worked for declarations in Sending Error.
We will keep this alert open until we have full confirmation that the communications are back to normal.
Posted Jul 10, 2025 - 18:04 CEST

Update

We are continuing to work on a fix for this issue.
Posted Jul 10, 2025 - 15:54 CEST

Identified

Dear Customer,

We are currently experiencing difficulties communicating with BE systems (PLDA, EAS and Portbase). We are working on resolving this and will keep you informed.

We apologize for any inconvenience
Posted Jul 10, 2025 - 15:14 CEST
This incident affected: Belgium.