DELTA I/E Import - Degraded Performance

Incident Report for Customs4trade

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 09:59 CET

Monitoring

French Customs has informed that slowdowns are noted on the Customs Declaration (DELTA I/E Import) tele-procedure, in DTI / EDI mode, today 28/10/2025 since 14:00.

Due to the major technical operation that took place today on DELTA IE, a large volume of declarations is waiting to be processed, as the sending of declarations has continued despite the interruption of the service.

A certain amount of time will therefore be necessary for the application to process these messages and this will therefore create slowdowns on the new declarations transmitted.

The Customs Declaration (DELTA I/E Import) online procedure remains under the supervision of our technical teams.

If the slowdowns worsen or are prolonged, an alert will be issued.

They apologize for any inconvenience caused.
Posted Oct 28, 2025 - 16:40 CET
This incident affected: France.