Ireland - AIS - Certex Unavailability
Incident Report for Customs4trade
Resolved
This incident has been resolved.
Posted Sep 25, 2024 - 22:03 CEST
Update
We are continuing to investigate this issue.
Posted Sep 25, 2024 - 22:01 CEST
Investigating
For the attention of all those traders importing SPS products.

The EU commission have advised that they are currently experiencing technical issues with CERTEX which we use to validate certificates (CHEDs and COIs) when SPS products are being imported. This issue is impacting the processing of some import declarations in our Automated Import System (AIS). The issue is specific to import declarations that require a CHED or COI certificate and may have the following impacts:

• At submission of an import declaration, where a CHED or COI certificate is declared, you as a declarant may not receive an MRN for this declaration.
• For declarations that have already been submitted and you have received an MRN, at arrival of the goods into Ireland, we may be unable to process your declaration any further. You may not receive a release notification when the relevant agency has processed your certificate.

Moving SPS goods by RoRo
Where you are moving goods by RoRo and your declaration was rejected by AIS then PBN Fallback will be available. The PBN fallback allows you to select the ‘My Vehicle is Empty’ option when creating the PBN. Please note when availing of PBN fallback you will not be able to insert any MRNs into the PBN and consequently you should expect a ‘Call to Customs’ on disembarkation from the ferry at the port of arrival. In any event, you must present to customs so that the necessary SPS controls can be completed.

Where you are presenting an SPS consignment for which you have an MRN, you will not automatically receive a release notification from AIS when the relevant agency has completed their intervention. We have implemented a manual communications link between ourselves and the agencies so that impacted PBNs will get an Exit the Port in the circumstances.

Moving SPS goods by Air or Sea
Where you are getting rejection responses on submission of impacted import declarations, you are advised to avail of fallback where Customs will manually release any consignment that have been cleared for release by DAFM (Department of Agriculture and Food) or HSE (Health Service Executive).

Where you are presenting SPS consignments for which you have an MRN, you will not automatically receive a release notification from AIS. However, when the agency has completed their intervention, and this is confirmed to customs you will be permitted to leave customs control.

Please note for all movements where you have not received an MRN you are advised that the declaration will have to be submitted as soon as these issues are fully resolved.

The EU Commission technical services are currently working to resolve the issue and we will inform you when CERTEX is restored.
Posted Sep 25, 2024 - 21:36 CEST
This incident affected: Ireland.