Customs system malfunctions DELTA

Incident Report for Customs4trade

Resolved

Dear Customer,

The malfunctions observed on the Customs Declaration (DELTA I/E Import), since 05/11/2025, have been resolved by the delivery of a corrective version 2.1.3 CE 06/11/2025.

The Customs Declaration ( DELTA I/E Import) tele-procedure has been operational again since 06/11/2025 at 17:35.

The rescue procedure is no longer authorised on 06/11/2025 at 17:35.


Kind regards
C4T Customer Support
Posted Nov 06, 2025 - 17:42 CET

Identified

Dear Customer

We have received notification that DELTA I/E Import is experiencing malfunctions. CAS has submitted your declaration, but Customs is unable to process it at the moment. You may continue your goods flow by enabling Emergency procedure declarations, Queue declarations, or both in CAS. Step-by-step information can be found in our Knowledge Base.

If you have further questions, please contact French Customs authorities directly.

Customs declaration (DELTA I/E Import) (DTI / EDI mode): malfunctions encountered.

Customs declaration (DELTA I/E Import)
DTI/EDI modes
MALFUNCTIONS

Malfunctions have been noted on the Customs Declaration (DELTA I/E Import).
Details of the malfunctions encountered:
We are seeing a malfunction with Delta Import with IE 917 error message being generated.
A corrective version will be delivered on 06/11/2025 at 2 p.m.
Until this release is released, fallback is allowed.
Posted Nov 05, 2025 - 18:04 CET
This incident affected: France.