Belgium - C-point - Customs system outage

Incident Report for Customs4trade

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 15:08 CEST

Identified

Dear Customer

We have noticed that C-point is experiencing an outage. CAS has submitted your declaration, but Customs is unable to process it at the moment.

If you have further questions, please contact Belgian Customs authorities directly.
Posted Apr 15, 2025 - 11:22 CEST
This incident affected: Belgium.