BE- AES & iDMS - Customs system outage

Incident Report for Customs4trade

Postmortem

Dear Customer,

The AES and IDMS disruption in Belgium is fully resolved and all systems are operating normally again. Thank you for your patience during what we know is a stressful time for your operations.

For future situations, our Knowledge Base explains how customs outages and the Business Continuity Procedure work: Business Continuity Procedures (BCP).

One tip worth acting on now: during any fallback the BCP-ID is indispensable, and it is not always quick to obtain mid-incident. We recommend contacting your customs authority in advance to request BCP-ID numbers you can keep on hand for future use.

Kind regards,
C4T Customer Support

Posted Jul 17, 2026 - 11:16 CEST

Resolved

Dear all,

BE customs has confirmed the end of all Emergency Procedures.

Messages should gradually arrive and stuck declarations can be resubmitted.

Kinds regards
C4T Customer Support
Posted Jul 16, 2026 - 19:27 CEST

Update

We are continuing to work on a fix for this issue.
Posted Jul 16, 2026 - 19:19 CEST

Update

The Belgian Imports system IDMS is currently unreachable and summary declarations cannot be submitted normally. Customs authorities (SPF Finances / Douanes & Accises) have activated the official emergency (fallback) procedure so that urgent shipments can continue to be processed.
Emergency procedure window

Start: 13 July 2026, 20:00
End: 14 July 2026, 10:00
IDMS Call number: N05017

What you need to do for urgent declarations
While IDMS is down, use the fallback procedure with these two reference codes on both the presented document (BC-IDMS) and in the declaration:

Code 1: NPS + N05017
Code 2: NPS + BCP-ID (unique per declaration)

In the BC-IDMS document, enter both codes in the top-right corner under "BCP MRN." A PDF print of the BC-IDMS must be emailed to the responsible CRC. A timer then starts, after which goods are automatically released if customs raises no objection.
Obtaining a BCP-ID

Without a "simplified emergency procedure" authorisation: request BCP-IDs via the helpdesk (can be done in advance) and enter them manually when activating the procedure.
With the authorisation: generate BCP-IDs yourself using the structure aaBECPBbbbbbbbbbRc. Authorisation holders remain responsible for tracking their own guarantee/surety.

CRC emergency mailboxes

CRC Antwerp (by region): Noodprocedure.antwerpen@minfin.fed.be · Noodprocedure.gent@minfin.fed.be · Noodprocedure.hasselt@minfin.fed.be
CRC Zaventem: da.crc.zaventem@minfin.fed.be
CRC Brussels: da.crc-crk.brussels@minfin.fed.be
CRC Bierset: da.sel.bierset@minfin.fed.be

Recovery
Once IDMS is operational again, all buffered/stamped declarations must be submitted into IDMS.
Support
IDMS Helpdesk — Mon–Fri, 08:00–18:00 · idms.helpdesk@minfin.fed.be · +32 2 579 33 33
Posted Jul 13, 2026 - 21:02 CEST

Update

Business Continuity Procedures are in effect for urgent shipments.

Emergency procedure active — AES
Start: 10 July 2026, 11:45 CET
End: 17 July 2026, 18:00 CET
Callnummer for AES: N05015

During this period, urgent declarations may be handled under the FPS Finance Business Continuity Procedure. When submitting under fallback, please note:

Enter the reference N05015-D:20260710-T114500 in the Business Continuity Procedure field.
Enter your BCP-ID number in the Business Continuity Procedure field.
A 3-hour waiting period applies once the emergency procedure is used. Within this window, the competent CRC may return a list of shipments selected for verification, after which the goods must be presented to customs.
If goods can no longer be presented, an infringement against the declaration obligation is recorded. The grace period does not apply to these specific infringements.
All declarations must be buffered for later submission into IDMS/AES once service is restored (Code 1 NPS).

We are monitoring the situation and will update this notice as the systems come back online.
Posted Jul 13, 2026 - 14:58 CEST

Identified

Dear Customer

We have noticed delays in processing by AES and iDMS. Some (not all) declarations remain in status Submitted or Accepted.

We assure you that your declaration has been submitted by CAS and should move forward as soon as Customs authorities resolve the situation.

We have already contacted customs authorities and they are analysing the delays in processing.

If you have any questions, please contact Belgian Customs authorities directly.
Posted Jul 13, 2026 - 07:32 CEST
This incident affected: Belgium.