CAS Production environment - CDS / GB

Incident Report for Customs4trade

Resolved

Dear all,

This situation has been solved by our technical team and the resolution was deployed to all CAS environments. Should your GB declarations remain still on Customs Error related to different invoices currencies. Please just resubmit the declaration.

You can always reach out to our support team for any further inquiries.

Kind regards.
Posted Oct 30, 2025 - 19:58 CET

Identified

Dear Customer

We have identified an irregular deduction for GB declaration with invoices currencies different from GBP in CAS Production. We are working on resolving this and will keep you informed.

We apologize for any inconvenience.
Posted Oct 30, 2025 - 16:11 CET
This incident affected: Great Britain.