FR DELTA I/E EXPORT) (DTI / EDI mode): slowdowns observed

Incident Report for Customs4trade

Resolved

French Customs have informed that the slowdowns identified on 15/01/2026 on the Customs Declaration tele-procedure (DELTA I/E IMPORT), in DTI / EDI, havenot been observed since 22/01/2026 at 12:20 PM.

Kind Regards,
C4T Customer Support
Posted Jan 22, 2026 - 13:57 CET

Identified

French Customs informs that slowdowns have been observed today, 15/01/2026, since 09:00, on the DELTA I/E Customs Declaration teleprocedure, in DTI / EDI mode.

The DELTA I/E Customs Declaration teleprocedure remains under close monitoring by our technical teams.

If the slowdowns worsen or continue, an alert will be issued.

Please accept our apologies for the inconvenience caused.
Kind regards.
Posted Jan 15, 2026 - 10:42 CET
This incident affected: France.