NL - KVK - Customs system outage

Incident Report for Customs4trade

Resolved

This incident has been resolved.
Posted Jun 02, 2026 - 10:13 CEST

Identified

Dear Customer,

We have received notification that KVK system is experiencing an outage. CAS has submitted your declaration, but Customs is unable to process it at the moment. You may continue your goods flow by enabling Emergency procedure declarations, Queue declarations, or both in CAS, if applicable. Step-by-step information can be found in our Knowledge Base.

If you have further questions, please contact Customs authorities directly.

KVK services │ Filing annual accounts │ SBR

We are currently experiencing a malfunction with the SBR financial statements for the Large business class. As a result, these annual accounts are not currently being processed.
Posted Jun 01, 2026 - 12:59 CEST
This incident affected: Netherlands.