Customs system outage - AES - BE

Incident Report for Customs4trade

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 10:00 CEST

Identified

Dear Customer

We have received notification that AES-BE is experiencing issues. CAS has submitted your declaration, but Customs is unable to send responses at the moment.

If you have further questions, please contact Belgian Customs authorities directly.
Posted Apr 14, 2025 - 15:17 CEST
This incident affected: Belgium.