France - Delta G - Customs system malfunctions

Incident Report for Customs4trade

Resolved

This incident has been resolved.
Posted Oct 09, 2025 - 10:37 CEST

Identified

Dear Customer,

We have received notification that DELTA-G is experiencing malfunctions in processing declarations. We assure you that your declaration has been submitted by CAS and will move forward as soon as Customs authorities resolve the issue.

"Malfunctions have been observed on the GUN connection between DELTA-G and SIGALE since 12:30 on October 8, 2025.
Details of the malfunctions encountered:
The GUN connection between DELTA-G and the SIGALE database is experiencing a malfunction. This is affecting the operation of the GUN connection between DELTA-G and the SIGALE database.
Consequently, operators who declare exports in DELTA-G accompanied by a dematerialized war material export license (document codes 2424 or 2425) may encounter the error message "T001 technical error."
In such a case, while waiting for the connection to be restored, operators are encouraged to postpone the relevant customs clearance operations until the end of the unavailability period.
Operators and customs services will be informed when the connection is restored. We apologize for any inconvenience.
A message will inform you when these issues resolve. If these issues persist, you will receive an update regarding the progress of the technical teams' work.
We apologize for the inconvenience."

If you have any questions, please contact French Customs authorities directly.
Posted Oct 09, 2025 - 07:07 CEST
This incident affected: France.