GB - CCS-UK - Emergency planned interruption

Incident Report for Customs4trade

Resolved

Dear Customers,

We have received notification from CCS that the outage is completed. Please find below the message.

"Dear CCS-UK Users,

This is to confirm the CCS-UK planned outage is completed.

Normal messaging via CCS-UK has been resumed. Please come back to us if this not the case for you.
CCS-UK apologise for the inconvenience and thank you for your patience


Thanks and regards,"
Posted Jun 01, 2025 - 21:16 CEST

Update

We are continuing to monitor for any further issues.
Posted Jun 01, 2025 - 21:15 CEST

Monitoring

Dear Customer

We have received the following information from Customs Authorities concerning a emergency planned interruption. Please consult our Knowledge Base article on How to Use the Business Continuity Procedure (BCP).

If you require assistance, please contact our Customer Support team via the ticket portal.

"Dear CCS-UK Users,

Please be advised that as a part planned system maintenance, CCS-UK Service requires an emergency scheduled system downtime (impacting all services) on Sunday 1st June 2025 starting at 18:10 BST to 18:50 BST (upto 40 minutes).

During this time the connectivity to and from CCS-UK will not be available to you, meaning users will not be able to undertake Import and/or Exports clearances via the CCS-UK system.

Please ensure you have resiliency plans in place,or avoid these times especially in the case of perishable goods clearances you are undertaking.

CCS-UK apologise for the inconvenience caused and thank you for your patience.


Thanks and regards,
"
Posted Jun 01, 2025 - 19:09 CEST
This incident affected: Great Britain.