BE - Emergency procedure EMCS

Incident Report for Customs4trade

Resolved

This incident has been resolved.
Posted Nov 21, 2025 - 09:09 CET

Update

We have been notified that this Emergency Procedure has been prolonged until 21/11/25 9am CET.

"For urgent shipments you may use the following emergency procedure code:
Start: 20-11-2025 at 08:00
End: 21-11-2025 at 09:00
Call number for EMCS: N04845"
Posted Nov 20, 2025 - 14:12 CET

Investigating

Dear Customer

We have received the following information from Customs Authorities concerning an Emergency Procedure. Please consult our Knowledge Base article on How to Use the Business Continuity Procedure (BCP).

If you require assistance, please contact our Customer Support team via the ticket portal.

Emergency Procedure EMCS Call N04845: Connection Issue

• For urgent shipments, you may use the following emergency procedure code:

 Start: 20-11-2025 at 08:00
 End: 20-11-2025 at 14:00
 Call number for EMCS: N04845

• Procedure:

o During the emergency procedure, the operator is permitted to start the movement without prior notification to the Helpdesk, under cover of paper documents prepared in accordance with the provisions of Article 30 of the Law of 22 December concerning the excise duty regime.
o The document must also refer to the following mentions:

 Emergency Accompanying Document for excise goods under the suspension arrangement
 Emergency Procedure N04845
 Started on 20/11/2025 at 08:00

o The manual EMCS declarations are not the final declarations.
o As soon as the period of unavailability of the automated system is over, the draft of the e-AD must be submitted immediately into the automated system.

• Note:
The regulations of the circular EMERGENCY PROCEDURE IN CASE OF UNAVAILABILITY OF THE AUTOMATED EMCS SYSTEM D.A. 246.200 dated 26 March 2010 apply correspondingly.
Posted Nov 20, 2025 - 09:24 CET
This incident affected: Belgium.