Customs system outage (AES)

Incident Report for Customs4trade

Resolved

This incident has been resolved.
Posted Apr 24, 2025 - 20:55 CEST

Identified

Dear Customer,

We have identified that AES is experiencing delays and error messages. CAS has submitted your declaration, but Customs is unable to process it at the moment and comes back with message: "Provider error Item12 | After 3 attempts no correlation Id was received: HTTP [403]".

We have reached out to Customs and will keep you updated.

Kind regards,

Customer Support
Posted Apr 24, 2025 - 19:08 CEST
This incident affected: Belgium.