BE Imports and Exports Outage

Incident Report for Customs4trade

Resolved

Dear Customer,

Both AES and iDMS are currently sending and receiving messages normally again.

Kind regards,
C4T Customer Support
Posted Nov 06, 2025 - 18:16 CET

Monitoring

Customs systems (AES & iDMS) have affirmed that messages should start arriving normally now. Situation is still being monitored.
Posted Nov 06, 2025 - 17:34 CET

Update

We’ve been notified by Belgian Customs of system delays. Any queued messages are expected to be processed shortly.
Posted Nov 06, 2025 - 17:25 CET

Identified

Dear Customer

We are currently experiencing difficulties communicating with Belgium Customs. We are working on resolving this and will keep you informed.

We apologize for any inconvenience.
Posted Nov 06, 2025 - 16:46 CET
This incident affected: Belgium.