Customs system maintenance (ICS2)

Incident Report for Customs4trade

Resolved

This incident has been resolved.
Posted Nov 23, 2025 - 23:30 CET

Monitoring

Dear Customer

We have received notification that ICS2 is experiencing maintenance. CAS has submitted your declaration, but Customs is unable to process it at the moment. You may continue your goods flow by enabling Emergency procedure declarations, Queue declarations, or both in CAS. Step-by-step information can be found in our Knowledge Base.

If you have further questions, please contact Dutch Customs authorities directly.

Please find the message we received.
-------

Entry into the EU (ICS2) is available to a limited extent.

The availability of the Entry into the EU (ICS2) process is limited from Saturday, November 22, 2025, 8:00 PM.
From Saturday, November 22, 2025, 8:00 PM to Thursday, November 23, 2025, 11:30 PM (CET), essential maintenance will be performed on the central IT component "UUM&DS."

Maintenance may impact:
ICS2 - sending messages
ICS2 - receiving messages
For further information, see BCP.
ICS2 emergency procedure.

If you choose to initiate the customs procedure and export the goods, you will need to apply the ICS2 emergency procedure.
To the Emergency Procedure
To the BCP
You will be informed about the availability of the relevant processes.

You can use the emergency procedure. We advise you to apply the emergency procedure only if you believe the logistics process requires declaration processing.
Posted Nov 22, 2025 - 22:06 CET
This incident affected: Netherlands.