BE Customs has informed that the Emergency Procedure below will be lifted with immediate effect.
Kind Regards, C4T Customer Support
Posted Aug 03, 2026 - 20:51 CEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 03, 2026 - 10:54 CEST
Update
We have received notification that the emergency procedure can be used for AES:
"Voor dringende zendingen mag u gebruik maken van volgende noodprocedure-code: AES: Begin: 03-08-26 om 09:00 Einde: 03 -08-26 om 14:00 Callnummer voor AES : N05036" U moet de volgende vermelding N05015-D:20260715-T170000 invoeren in het vakje : Business Continuity Procedure
Posted Aug 03, 2026 - 09:29 CEST
Identified
Dear Customer
We have received notification that BE-AES/IDMS is experiencing some communication issues. CAS has submitted your declaration, but Customs is unable to process it at the moment, returning a Provider Error. You may continue your goods flow by resubmitting the declaration until it is accepted. We are already in contact with customs, and they are investigating the situation.
If you have further questions, please contact the Belgian Customs authorities directly.