GB - CDS - Scheduled maintenance (Acceptance environment)
Completed
The scheduled maintenance has been completed.
Posted Apr 25, 2025 - 14:45 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 25, 2025 - 10:30 CEST
Scheduled
Dear Customer
We have received the following information from Customs Authorities concerning a scheduled maintenance.
If you require assistance, please contact our Customer Support team via the ticket portal.
"HMRC has advised that there will be a planned CDS TDR downtime, on Friday 25th April 2025 between 09:30 AM GMT to 13:30 PM GMT (4 Hours).
Please note during this time the connectivity to and from CDS TDR will not be available to you.
We will notify you once the system becomes available again.
HMRC have asked that we pass on their apology for the inconvenience and to thank you for your patience."
Posted Apr 24, 2025 - 12:27 CEST
This scheduled maintenance affected: Great Britain.