BE - AES - Processing difficulties

Incident Report for Customs4trade

Resolved

This incident has been resolved.
Posted Aug 05, 2026 - 12:30 CEST

Update

Dear Customer

We've contacted the AES Helpdesk. They are currently experiencing difficulties with their application, which they expect to resolve by 12h30 today.

No business continuity procedure (BCP) is in place at this time, but one will be activated if the difficulties persists.

We suggest resubmitting your declaration from time to time, since some declarations are still being processed despite the outage.
Posted Aug 05, 2026 - 12:04 CEST

Identified

Dear Customer

We have noticed that AES is experiencing difficulties and that Provider errors are being received after the submission of your declarations. You may continue your goods flow by enabling Emergency procedure declarations, Queue declarations, or both in CAS. Step-by-step information can be found in our Knowledge Base.

If you have further questions, please contact Belgian Customs authorities directly.
Posted Aug 05, 2026 - 11:49 CEST
This incident affected: Belgium.