BE - AES/IDMS/NCTS - Customs system outage (prolonged)

Incident Report for Customs4trade

Resolved

Resolved – This incident has been resolved.

"All affected e-service applications are now fully operational.
We had detected disruptions across several e-service applications that made them unavailable or caused them to function sub-optimally. MyMinfin and Tax-on-Web were not impacted.
Our teams worked to restore full service as quickly as possible, and all applications have now returned to normal operation.
We apologize for any inconvenience this may have caused."

C4T Customer Support
Posted Jul 11, 2026 - 17:50 CEST

Update

Dears,

AES has confirmed the Business Continuity Procedure has been extended.

Callnummer voor AES : N05015
Ref: N05015-D:20260710-T114500

Kind regards,
C4T Customer Support
Posted Jul 10, 2026 - 17:32 CEST

Identified

Dear Customer

We have noticed that AES/IDMS/NCTS is still experiencing an outage. CAS has submitted your declaration, but Customs is unable to process it at the moment. You may continue your goods flow by enabling Emergency procedure declarations, Queue declarations, or both in CAS. Step-by-step information can be found in our Knowledge Base.

If you have further questions, please contact Dutch Customs authorities directly.

"NPS NCTS N05012 - IDMS ALL N05013 - IDMS H7 N05014 - AES N05015"
Posted Jul 10, 2026 - 16:38 CEST
This incident affected: Belgium.