FR - DELTA I/E - Import and Export - Processing interruption under investigation

Incident Report for Customs4trade

Resolved

This incident has been resolved.
Posted Jul 23, 2026 - 07:10 CEST

Investigating

Dear Customer

French Customs has reported an incident affecting DELTA I/E EXPORT and IMPORT declarations across DTI, DTI+, and EDI modes. According to their notice, the backup/rescue procedure was authorized at 18:35 (Export) and 18:38 (Import).

Users are advised to follow the fallback procedure until further notice. Updates will be shared as they become available.

We will provide a further update as soon as more information becomes available.

Kind Regards
C4T Customer Support
Posted Jul 21, 2026 - 19:09 CEST
This incident affected: France.