NL - DMS - Customs system outage

Incident Report for Customs4trade

Resolved

Dear Customer

We have been informed that the process Import to EU, Export from EU and Storage (DMS) is available (again) from Thursday 06-08-2026 18:46.

Kind Regards
Posted Aug 06, 2026 - 19:00 CEST

Update

We are continuing to work on a fix for this issue.
Posted Aug 06, 2026 - 18:51 CEST

Identified

Dear Customer

We have received notification that DMS is experiencing delays or limited accesses. CAS has submitted your declaration, but Customs is unable to process it at the moment. No emergency procedure has been approved to this point.

If you have further questions, please contact Dutch Customs authorities directly.

Information from customs:

Import to EU, Export from EU and Storage (DMS) availability is limited
The availability of the process Import to EU, Export from EU and Storage (DMS) is limited from Thursday 06-08-2026 15:17.

Kinds Regards,
Customer Support Team
Posted Aug 06, 2026 - 16:00 CEST
This incident affected: Netherlands.