BE - IDMS - Customs system outage

Incident Report for Customs4trade

Resolved

This incident has been resolved.
Posted Sep 16, 2026 - 09:53 CEST

Identified

Dear Customer

We have received notification that IDMS is experiencing an outage. CAS has submitted your declaration, but Customs is unable to process it at the moment. Declarations might receive the following Customs Errors:

* Customs Validation Error 99 | T0001
* Customs Validation Error 14 | R0940
* Customs Validation Error 14 | R0840

Please try to resubmit the declaration.

No Emergency Procedure has been authorised so far.

If you have further questions, please contact Belgian Customs authorities directly.
Posted Sep 15, 2026 - 12:03 CEST
This incident affected: Belgium.