GB - CDS - Customs system outage/delays

Incident Report for Customs4trade

Resolved

This incident has been resolved.
Posted Oct 24, 2025 - 15:59 CEST

Identified

Dear Customer

We have noticed that CDS is experiencing difficulties with processing its shipments. CAS has submitted your declaration, but Customs is unable to process it at the moment. You may continue your ingestions by enabling 'Queue declarations' in CAS. Step-by-step information can be found in our Knowledge Base article: https://customer.support.customs4trade.com/wiki/spaces/CKB/pages/95581941104934/Business+Continuity+Procedures+BCP?parentProduct=JSM-Portal&parentProductContentContainerId=11619&initialAllowedFeatures=disable-login-flow.disable-share&themeState=dark%253Adark%2520spacing%253Aspacing%2520colorMode%253Alight&locale=en-US#Queue-declarations

If you have further questions, please contact UK Customs authorities directly and follow for updates on https://www.gov.uk/guidance/customs-declaration-service-service-availability-and-issues
Posted Oct 24, 2025 - 14:50 CEST
This incident affected: Great Britain.