CAS outage

Incident Report for Customs4trade

Resolved

This incident has been resolved.
Posted Oct 09, 2025 - 19:24 CEST

Update

The services are stabilizing, and the number of interruptions encountered should now be greatly reduced.
Posted Oct 09, 2025 - 14:45 CEST

Identified

Dear Customer

We regret to inform you that CAS is experiencing an unplanned outage due to service interruptions on Microsoft’s side. We are in contact with the service provider to expedite the reestablishment as soon as possible..

We apologize for any inconvenience.
Posted Oct 09, 2025 - 10:40 CEST
This incident affected: CAS.