BE - APCS - Processing interruption under investigation

Incident Report for Customs4trade

Resolved

This incident has been resolved.
Posted Jun 03, 2026 - 21:15 CEST

Investigating

Dear Customer

We are currently investigating a processing interruption in APCS declarations.

As a result, you may experience delays in the submission or processing of declarations.

Where applicable, you may continue your goods flow by using available fallback procedures such as Emergency procedure declarations, Queue declarations, or both in CAS. Step-by-step guidance can be found in our Knowledge Base.

We will provide a further update as soon as more information becomes available.
Posted Jun 03, 2026 - 13:07 CEST
This incident affected: Belgium.