The latest information we have from customs is that the problem is no longer occurring; however, we are still seeing a significant delay in receiving "Released" messages.
We are in contact with them to understand the reason for this delay, but so far, we have not received satisfactory answers. We will continue to monitor the situation.
If your declaration is being affected, we ask for your patience until customs sends the "Released" message.
Posted Jul 23, 2026 - 10:56 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 23, 2026 - 07:11 CEST
Identified
Dear Customer
We have received notification that IDMS is experiencing an issue that prevents the calculation of VAT and returns the followin customs error:
• Customs Validation Error 99 | T0002 : The reverse charge system could not be reached., originalValue XXX (IE415B/GoodsShipment/AdditionalFiscalReference[1]/vatIdentificationNumber)
CAS has submitted your declaration, but customs is unable to process it at the moment. You may continue your goods flow by enabling Emergency procedure declarations, Queue declarations, or both in CAS. Step-by-step information can be found in our Knowledge Base.
If you have further questions, please contact the Belgian customs authorities directly.
EMERGENCY PROCEDURE
IDMS ALL Call N05028 Emergency Procedure: The VAT deferral system could not be reached
Error message
T0002 The VAT deferral system could not be achieved
For urgent documents, you can use the following backup procedure code: • IDMS: o Start: 17-07-2026 at 12:00 o End: 17-07-2026 at 16:00 o Call number for IDMS: N05028
Method:
Two additional references are created when the emergency procedure is applicable: • Code 1NPS + N05028 • Code 2NPS + BCP-ID (unique per declaration) The declarant must affix these numbers both to the document to be presented (theBC-IDMS) and to the declaration
In the BC-IDMS document, you enter both codes in the upper right corner, under "BCP MNR".
A printout of this document (BC-IDMS) is sent in PDF format to the CRC. A timer then starts, after which, after a certain period of time, the goods will be automatically released
There are 2 options for obtaining the BCP-IDs: • Option 1: If the economic operator does not have a "simplified emergency procedure" authorisation, it can request these BCP-IDs via the helpdesk. This can also be done in advance. The user must then manually enter the BCP-ID when activating the emergency procedure. • Option 2: If the economic operator has a "simplified emergency procedure" authorisation, it can generate the BCP-IDs itself. The BCP-ID can be constructed according to the following structure: aaBECPBbbbbbbbbbRc
The authorisation holder is responsible for monitoring its guarantee.
When IDMS becomes operational again, the stamped declarations are transmitted to IDMS.
As part of the emergency procedure, a timer is set during which the CRC must make a control decision. If, at the end of this period, no message has been sent to the declarant, the declarant may assume that customs do not wish to carry out an inspection and may freely dispose of his goods. The goods are then considered to be released.