BE - IDMS - Customs system outage

Incident Report for Customs4trade

Resolved

This incident has been resolved.
Posted Sep 15, 2026 - 10:48 CEST

Update

Everything points to the system returning to normal.

Please try resubmitting the declaration.

For blocked declarations that have been submitted or accepted, please create a ticket via our support centre so our agents can investigate.
Posted Sep 15, 2026 - 10:47 CEST

Identified

Dear Customer

We have received notification that IDMS is experiencing an outage. CAS has submitted your declaration, but Customs is unable to process it at the moment. No Emergency Procedure has been authorised so far.

If you have further questions, please contact Belgian Customs authorities directly.
Posted Sep 15, 2026 - 10:16 CEST
This incident affected: Belgium.