BE - iDMS Imports – CERTEX Connection Issue (Emergency Procedure Active)

Incident Report for Customs4trade

Resolved

This incident has been resolved.
Posted Sep 10, 2026 - 10:28 CEST

Monitoring

IDMS – CERTEX Connection Issue (Emergency Procedure Active)

Call number: N05066
Start: 04-09-26, 16:00
End: 07-09-26, 10:00

IDMS is currently affected by a CERTEX connection issue. For urgent shipments, the customs emergency procedure (Noodprocedure) is in effect during the window above.

What to do

Two reference codes must be added to both the BC-IDMS document and the declaration:

Code 1: NPS + N05066
Code 2: NPS + BCP-ID (unique per declaration)

In the BC-IDMS document, enter both codes in the top-right corner under "BCP MRN."

Email a PDF print of the BC-IDMS (or the declaration) to the competent CRC. A timer then starts; if no control decision is received before it expires, goods are considered released and may be freely disposed of.

CRC email addresses

Antwerp region: Noodprocedure.antwerpen@minfin.fed.be
Ghent region: Noodprocedure.gent@minfin.fed.be
Hasselt region: Noodprocedure.hasselt@minfin.fed.be
Zaventem: da.crc.zaventem@minfin.fed.be
Brussels: da.crc-crk.brussels@minfin.fed.be
Bierset: da.sel.bierset@minfin.fed.be

Getting a BCP-ID

No simplified emergency procedure authorization: request BCP-IDs via the helpdesk (can be done in advance); enter the BCP-ID manually when activating.
With authorization: generate BCP-IDs yourself using the structure aaBECPBbbbbbbbbbRc. The authorization holder is responsible for tracking their own guarantee.

Once IDMS is operational again, buffered declarations are submitted into IDMS.
Posted Sep 04, 2026 - 20:51 CEST
This incident affected: Belgium.