We received an update from customs regarding this planned maintenance. The timing has changed, pelase find below the update from them.
"Dear CCS-UK Users,
Please be advised that the timing has changed for the CCS-UK downtime, and it will now be between Saturday 31st May 2025 17:00 BST to Sunday 1st June 2025 03:00 BST. (up to 10hrs)
During this time CCS-UK services will not be available, and the following will not be able to be submitted/executed: • Inventory creation and management • Through air waybills, transhipments etc. • Inventory-controlled movements (e.g. movements in temporary storage) • Import and export declarations (inventory-linked and non-inventory linked) • Export presentation (arrival) and departure • All messaging to and from CDS • Integrations with AIS (including customs statuses from CCS-UK) • LUCAS access • ASN data feeds • Airline messaging including FTP and email connections
This will impact airlines, ground handlers, freight forwarders and customs agents and their partners e.g. hauliers. This will apply to all CCS-UK locations (not just LHR) This will affect all CCS-UK ITSFs, ETSFs and DEPs linked to these locations. This will affect all inland temporary storage facilities, inventory-linked on CCS-UK including ETSFs, CPs etc.
HMRC have advised that during this downtime, no air cargo movements can be made, and declarations cannot be processed for air cargo at CCS-UK inventory linked locations (airports and inland temporary storage locations). Any attempted submissions to CDS during the downtime will be unsuccessful. Declarants should wait until services are restored before submitting any declarations or amendments. Please do not contact the NCH for further assistance during this outage window. We will notify you once the CCS-UK system becomes available again.
This is an exceptional extended and necessary outage, and we do understand the impact this has across the community. We thank you for your co-operation, support, and patience whilst we conduct this necessary upgrade.
Thanks and regards,"
Posted May 31, 2025 - 21:04 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 31, 2025 - 15:30 CEST
Scheduled
Dear Customer
We have received the following information from Customs Authorities concerning a scheduled maintenance. Please consult our Knowledge Base article on How to Use the Business Continuity Procedure (BCP).
If you require assistance, please contact our Customer Support team via the ticket portal.
"Following on from the recent CCS-UK data centre upgrade announcement, this is to inform you of the first urgent scheduled outage of the CCS-UK service will be on Saturday 31st May at 14:30 BST.
This outage will be longer than usual which will be up to 8hrs downtime. This is due to the amount of work to be completed, and we may also require an additional 2hrs contingency in the event of the need to roll back, therefore a total of up to 10hrs, completing at 02:30 1st June.
Further checks will be completed the following morning/day to ensure there are no service disruptions once the community busies for the trading day.
We apologise for the inconvenience caused."
Posted May 20, 2025 - 08:47 CEST
This scheduled maintenance affected: Great Britain.