Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 01, 2025 - 22:00 CEST
Scheduled
A planned maintenance will be performed to deploy NCTS6 Phase 1 on Monday, 1 September 2025. NCTS services for Great Britain (GB) and Northern Ireland (XI) will be unavailable from 22:00 CEST on 1 Sep to 00:00 CEST on 2 Sep (21:00 to 23:00 BST). During this window, any declarations or messages submitted will be queued and delivered once the service is restored. Usual export and import procedures should continue—for example, obtaining a Goods Movement Reference when moving via GVMS locations. Departures that require attendance at Inland Border Facilities or ports should be avoided while NCTS is unavailable; if movements cannot be submitted before the window, the manual fallback procedure should be used. Arrivals into GB or XI may continue as normal, noting that some steps (such as office of destination) may need completion after the service is back online. Components affected: NCTS — GB and NCTS — XI. Category: planned maintenance. For support, contact ncts.helpdesk@hmrc.gov.uk / +44 300 322 7095 or isbc.nctssupervisingoffice@hmrc.gov.uk / +44 300 322 9452.
Posted Aug 14, 2025 - 12:12 CEST
This scheduled maintenance affected: Great Britain.