Customs system outage Delta G

Incident Report for Customs4trade

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 08:46 CEST

Identified

Dear Customer,

We have received notification that Delta G is experiencing an outage. CAS has submitted your declaration, but Customs is unable to process it at the moment. You may continue your goods flow by enabling Emergency procedure declarations, Queue declarations, or both in CAS. Step-by-step information can be found in our Knowledge Base.

If you have further questions, please contact French Customs authorities directly.


• Motive
An incident was noted on the Customs Declaration - Traditional Freight (DELTA G) online procedure. Our teams are currently working on its analysis and processing.

• Backup procedure
The rescue procedure is authorized on 17/10/2025 from 18:00.

• Instructions
We ask you to apply the instructions provided in the sheet relating to the rescue procedure.
In addition, for ECS, export procedures must be carried out by stamping copy 3 of the SAD on which the mention "fallback procedure" appears.
This visa is equivalent to a certification of the exit of the goods from the customs territory of the EU.
When operations are resumed in Delt@, the integration code 50000 will not give rise to an adjustment of the securities in ECS.

• BREXIT scheme
If your trade concerns a flow of goods from or to the United Kingdom and traced in the BREXIT (Smart Border) IS, please refer to the fact sheet relating to the specific Brexit rescue procedure.
Posted Oct 19, 2025 - 06:42 CEST
This incident affected: France.