Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 23, 2026 - 22:00 CEST
Scheduled
Dear Customer
We have received the following information from Customs Authorities concerning a scheduled maintenance.
Please be advised that LUCAS ASN Migration is scheduled to take place on Thursday 23rd July, between 21:00 BST and Friday 24th July 04:00 BST. While this window has been reserved to allow sufficient time, they expect the activity to be completed within approximately four hours.
During this period, services normally provided by the National Clearance Hub (NCH) to customers will be unavailable. This includes all inventory update requests, such as intershed removals requiring authorisation, as well as any updates where LRI = Y has been declared. These requests cannot be actioned while the live migration activity is taking place.
NCH and Border Force colleagues have also been informed that they will not be able to access the relevant systems during this period. In the unlikely event that they receive customer contact during the outage, they will advise customers accordingly.
If you require assistance, please contact our Customer Support team via the ticket portal.
Regards
Posted Jul 22, 2026 - 18:35 CEST
This scheduled maintenance affected: Great Britain.