Customs system outage DMS NL

Incident Report for Customs4trade

Resolved

This incident has been resolved.
Posted Oct 14, 2025 - 14:42 CEST

Identified

Dear customer,

The availability of the process Import to EU, Export from EU and Storage (DMS) is under investigation from Tuesday 14-10-2025 12:48.Signals about a possible disruption have been received.
Posted Oct 14, 2025 - 12:57 CEST
This incident affected: Netherlands.