Belgium - System outage

Incident Report for Customs4trade

Resolved

This incident has been resolved.
Posted Nov 14, 2025 - 18:17 CET

Update

We are currently attempting to reach Customs regarding the ongoing delays/outage; however, our attempts to connect with them have not been answered. We have requested that they provide us with their emergency procedure and are awaiting their feedback. We will share further updates as soon as more information becomes available.
Posted Nov 14, 2025 - 12:15 CET

Update

We have noticed that your declarations for Belgian systems are still not being processed as usual. This matter is being investigated with a high priority.

More updates will follow soon.
Posted Nov 14, 2025 - 11:39 CET

Update

We are continuing to investigate this issue.
Posted Nov 14, 2025 - 09:20 CET

Investigating

Dear Customer,

We are seeing that AES declarations are processed with a delay. We are investigating this situation with due priority and will keep you updated.
Posted Nov 14, 2025 - 07:34 CET
This incident affected: Belgium.