France - System outage

Incident Report for Customs4trade

Resolved

This incident has been resolved.
Posted Apr 17, 2025 - 11:25 CEST

Identified

Dear Customer

We have noticed that your declarations for Delta-G/X/T are not being processed as usual. This matter is being investigated with a high priority.

More updates will follow soon.

Thank you for your patience.
Posted Apr 17, 2025 - 08:04 CEST
This incident affected: France.