Delay in processing by AES-BE

Incident Report for Customs4trade

Resolved

This incident has been resolved.
Posted Sep 08, 2025 - 15:56 CEST

Identified

Dear Customer

We noticed that several declarations for AES and PLDA are returning errors that are not correct. We are in contact with customs to better understand the problem on their side, however, so far, no Emergency Procedure has been authorized.

If you have any questions, please contact Belgium Customs authorities directly.
Posted Sep 08, 2025 - 09:48 CEST
This incident affected: Belgium.