Netherlands - DMS - Customs system outage

Incident Report for Customs4trade

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 11:28 CEST

Update

The process Import to EU, Export from EU and Storage (DMS) is available (again) from Tuesday 15-04-2025 11:21.The process is available again.
Posted Apr 15, 2025 - 11:27 CEST

Identified

Dear Customer

We have received notification that DMS is experiencing an outage. CAS has submitted your declaration, but Customs is unable to process it at the moment. You may continue your goods flow by enabling Emergency procedure declarations, Queue declarations, or both in CAS. Step-by-step information can be found in our Knowledge Base.

If you have further questions, please contact Dutch Customs authorities directly.

"The process Import to EU, Export from EU and Storage (DMS) is unavailable from Tuesday 15-04-2025 11:05. Currently, there is no messaging possible due to a malfunction. Apologies for the inconvenience."
Posted Apr 15, 2025 - 11:20 CEST
This incident affected: Netherlands.