CAS Production environment

Incident Report for Customs4trade

Resolved

This incident has been resolved.
Posted Oct 16, 2025 - 11:30 CEST

Identified

Dear Customer

We have noticed inconsistencies with the ingested shipments in CAS Production for Belgium. We are currently investigating this and will keep you posted on the developments.

We apologize for any inconvenience.
Posted Oct 16, 2025 - 11:28 CEST
This incident affected: Belgium.