Customs system outage - IDMS BE

Incident Report for Customs4trade

Resolved

This incident has been resolved.
Posted Mar 06, 2026 - 10:39 CET

Identified

Dear Customer,

We are seeing that BE declarations (iDMS) are not processed at the moment and receive a customs error. There was no official communication from customs yet, however we will keep you updated on the situation. CAS has submitted your declaration, but Customs is unable to process it at the moment. You may continue your goods flow by enabling Emergency procedure declarations, Queue declarations, or both in CAS. Step-by-step information can be found in our Knowledge Base.

If you have further questions, please contact Belgian Customs authorities directly.
Posted Mar 06, 2026 - 10:13 CET
This incident affected: Belgium.