BE Exports - AES - Planned IT maintenance at the FPS Finance

Incident Report for Customs4trade

Resolved

This incident has been resolved.
Posted Sep 14, 2026 - 14:27 CEST

Identified

The Belgian customs administration (FPS Finance) is carrying out planned IT maintenance affecting its e-services, including AES. As a result, BE Export declarations are not receiving responses from customs and are remaining in the Submitted status. This is caused by the customs-side maintenance and not by an issue with our platform.

Per FPS Finance's notice, e-services are unavailable from Saturday, 12 September 2026 at 07:00 CET until 16:00 CET, with some services possibly still affected until Sunday, 13 September 2026 at 18:00 CET.

Belgian customs has activated its Business Continuity Procedure (BCP) for AES, valid from 12/09/2026 07:00 to 13/09/2026 18:00:

AES call number: N05071
BCP special mention (Business Continuity Procedure field): N05071-D:20260912-T070000, together with your BCP-ID number

For urgent shipments, the BCP-EAD/LoI must be emailed to the competent CRC with the subject line "Economic operator name – N05071-D:20260912-T070000":

CRC Zaventem: da.crc.zaventem@minfin.fed.be
CRC Bierset: da.sel.bierset@minfin.fed.be
CRC Antwerpen: da.crc.antwerpen@minfin.fed.be

A 3-hour waiting time applies under the emergency procedure. The customs grace period does not apply to infringements arising during this procedure.
All declarations must be buffered for later submission in IDMS/AES (Code 1 NPS).

No data will be lost. Declarations submitted through our platform will progress automatically once AES is fully restored. Only urgent shipments need to follow the manual BCP above.

We will continue to monitor the situation and post further updates as they become available.
Posted Sep 12, 2026 - 12:56 CEST

Investigating

We are currently investigating an issue affecting Belgium Export declarations. Declarations are not receiving responses from customs, causing them to remain stuck in the Submitted status.

No action is required from users at this time. Affected declarations will progress automatically once the issue is resolved, and no data will be lost.

We are working to identify the root cause and restore normal processing as quickly as possible. Further updates will be posted here as they become available.
Posted Sep 12, 2026 - 12:38 CEST
This incident affected: Belgium.