BE - IDMS - Customs system outage

Incident Report for Customs4trade

Resolved

This incident has been resolved.
Posted Sep 11, 2026 - 12:29 CEST

Identified

Dear Customer

We have received notification that IDMS BE is experiencing an outage. CAS has submitted your declaration, but Customs is unable to process it at the moment, returning code 404 in a Customs Validation error.

No Emergency Procedure has been authorised so far.

If you have further questions, please contact Belgian Customs authorities directly.
Posted Sep 10, 2026 - 11:51 CEST
This incident affected: Belgium.